• Welcome to The Garden Machinery Forum. Please login or sign up.
 
Welcome to The Garden Machinery Forum. Please login or sign up.

August 05, 2021, 04:23:56 AM

Login with username, password and session length

Recent Posts

Members
  • Total Members: 120
  • Latest: GSD Man
Stats
  • Total Posts: 899
  • Total Topics: 274
  • Online Today: 8
  • Online Ever: 275
  • (January 22, 2020, 07:39:54 PM)
Users Online
Users: 0
Guests: 12
Total: 12

Honda HRB423 K1. 1998 model

Started by RobertT, July 10, 2021, 11:50:38 AM

Previous topic - Next topic

RobertT

Lent my mower to a friend who brought it back and said it had stopped!
Looking at it, it appears the Choke Rod is missing. Its been very difficult to find a new one (Honda dealer says 'N/A') but hopefully got a new one coming from L&S Engineering. However, cant see where it fits to on the back of the engine under the cover. Front must go to carbureter, but 'exploded diagram' in Honda manual dosnt show where each end fits to.
Please can anyone help.
Many thnaks
Robert

Mick

Hi Robert and welcome to TGMF.

That seems to be a common problem when lending out equipment, it get broken or they tinker with it without knowing what they are doing.

Are you sure the rod is actually missing, because the only way it can come off is if someone removed the carb, not really something that just falls off.

You should have two rods, one which goes from governor arm at the back of the engine and links to the throttle shaft on the carb, this rod also has a very lightweight damper spring threaded over it.  These components are situated closest to the engine crankcase.

The choke rod goes on the small hole in the top of the choke shaft on the carburettor, and links to the top of the arm on the control plate. 

Unfortunately I don't have a image to show you of this layout.  Maybe you could attach a photo with the top cover and tank removed and I'll outline them for you.

RobertT

Hi Mick,
Thanks ever so much for looking at this.
I agree, I have no idea what happened to it. When I eventually got it going it was revving so fast I thought it would explode. The forward drive also didnt work and I had to put the chain back over the gog at the roller. Now I can only start it if I 'wedge' the carb valve shut with a piece of folded card.

Photo of engine attached and on the 'exploded diagram' from Honda manual (attached) it appears to be No. 8 -Choke rod 166 74 ZL1 000 that is missing from the engine but, as I have said, it dosnt show where it attaches to at the end under the cover.
Thanks
Robert

RobertT

Hi Mick,
Tried to send photos but it says 'Your file is too large. The maximum attachment size allowed is 1,550 KB. 3.4 MB" for each of them.
Robert

Mick

Quote from: RobertT on July 11, 2021, 11:04:58 AMHi Mick,
Tried to send photos but it says 'Your file is too large. The maximum attachment size allowed is 1,550 KB. 3.4 MB" for each of them.
Robert

Robert, sorry about that, I have tweaked the file limits, so please give it another try.

Mick

So if it was over revving then I'm guessing you meant the throttle link rod was missing, and not the choke rod?

RobertT

July 11, 2021, 11:19:13 AM #6 Last Edit: July 11, 2021, 11:30:14 AM by RobertT
Sorry Mick, now there dosnt appear to be a tab for attachments.
Unable to attach the photos now, as the 'Attachments' tab has disappeared!


Mick

You should be able to add them to a new reply, click the "Reply" button at the bottom of my (this) post rather than using the quick reply editor at the bottom and you should see some more options to add attachment etc.

If that doesn't work let me know and I'll have to log in as a regular member to test it. I updated the software just yesterday, so hoping that didn't break something. 

RobertT

Its appeared again now, well done, good at IT as well as mowers!

You can see that I do have the rod with the small spring around it, which is why I think, from the diagram, it is No. 8/the Choke rod missing.
I've watched a couple of videos on YouTube that show this Choke rod going somewhere around the back of the engine, under the cover but unforunately you cant see what it connects to. Hopefully replacement part arrives in next day or two and hopefully it is the right (replacement) part!
 
Thanks agatn for looking at this, really appreciate it.
Robert

Mick

July 11, 2021, 02:55:51 PM #9 Last Edit: July 11, 2021, 03:06:17 PM by Mick
OK, those images helped a lot. ;) 

On the image you can see a slotted part on the control plate, (outlined in green) In that slot there should be a plastic slider.  The choke rod hook in the hole in the top of it, and other end goes in choke shaft on carb.  So you have both the rod, and the slider missing.

From your parts diagram it'll be numbers 8 and 7 you require which you have circled.  It will all make sense when you have the parts.

RobertT

Hi Mick,
Wow, thank you so much. Will give that a go. Just hope I can get the parts.
Brilliant help.
Thanks
Robert

RobertT

Hi Mick,
after all that L&S have told me that the Choke link part no. 16626-ZL1-000 is no longer available. Just wondered if you/anyone knows anywhere else to try?

Thanks again.
Robert

Mick

Yes, I believe those would be obsolete for some time now. There is a possibility pne of my colleagues can get hold of the parts from a old engine, he would have to check.  Or there's one on ebay at the moment, https://www.ebay.co.uk/itm/324701329311?hash=item4b99b5179f:g:2PQAAOSwLclg4IYe