• Welcome to The Garden Machinery Forum. Please login or sign up.
 
Welcome to The Garden Machinery Forum. Please login or sign up.

August 05, 2021, 05:52:40 AM

Login with username, password and session length

Recent Posts

Members
  • Total Members: 120
  • Latest: GSD Man
Stats
  • Total Posts: 899
  • Total Topics: 274
  • Online Today: 13
  • Online Ever: 275
  • (January 22, 2020, 07:39:54 PM)
Users Online
Users: 0
Guests: 10
Total: 10

Flymo XLT 250 lite

Started by Liamc852, July 05, 2021, 06:29:57 AM

Previous topic - Next topic

Liamc852

July 05, 2021, 06:29:57 AM Last Edit: July 05, 2021, 06:37:53 AM by Liamc852
Hi,
I am totally new to lawnmower repair. I have a flymo XLT 250 lite with a walbro WT 670 carb. The previous owner said the carb needed changed/cleaned.  I have cleaned and rebuilt the carb and replaced the spark plug and the strimmer will not start. I have sprayed starting fluid and the strimmer will start and then die almost straight away. I have also noticed that fuel is leaking out the fuel tank cap(breather). Has anyone got any ideas what I can do to get the machine started?  Thanks

Mick

Hi, and welcome to TGMF.

First thing and it might sound a bit strange, but just double check you have the fuel feed and return hoses fitted the correct way around. It should draw fuel to fill the carb and return the excess back to the tank. And check the fuel filter is clear and not restricted.

Also make sure your manifold gasket is fitted correctly and the pulse hole for the fuel pump is lined up with the hole on the carb, otherwise it will not pull fuel up when running.

Liamc852

Thanks for this. I will give it a try. Just to double check is the hose that's fitted to the top of the carb (primer bulb) the hose which has the fuel filter on it or is it the other way round ?

Thanks again.

Mick

The outlet next to the primer is the return. So filter hose should be on the other.  :D

Liamc852

July 05, 2021, 11:04:08 AM #4 Last Edit: July 05, 2021, 11:07:56 AM by Liamc852
I'll double check when I'm back, hopefully not done this 🤣. Would the leaking breather cap also cause it not to start?

Thanks again

Mick

Breather shouldn't cause the starting / running issue, as long as it's working in the right direction. It should let air in but not out.

Liamc852

Hi,
I just replaced the fuel tank cap. The strimmer will start and run for a few minutes on full choke and then cuts out. It also cuts out if I turn it from full choke to run mode. Would this suggest that the carburettor maybe has another issue?

Thanks

Mick

Yes, still running too lean.  Try turning the mixture screws out half a turn and see if that makes any difference. That's assuming your carb is adjustable, a photo of the carb would be handy in this case.

Liamc852

Excellent. Thanks i Will try this. Had a quick read and I will turn the screw in fully and back off by half a turn. I'll also send a photo.

Thanks again.

Mick

Very gently screw in all the way, you need to be carful not to break the tip off the adjusting screws and leave it jammed in the carb.  I would back them out 1,1/4 to 1,1/2 turns out as a starting point, and tune it from there.  ;) 

Liamc852

July 10, 2021, 06:01:12 PM #10 Last Edit: July 11, 2021, 07:14:00 AM by Liamc852
Hi,
Still have the same issue with the strimmer starting on full choke and running for a little time before cutting out. I found a diagram and I believe I have been turning the idle adjustment screw, is this the same as the mixture screw/s. I also replaced the fuel lines as these were the original ones  and were hard to the touch. Is there a way to tell where the mixture screw/s are on the wt670 carb? 

Thanks